예제 입력 1
472
385
예제 출력 1
2360
3776
1416
181720
문제 해답 방법(1)
a = int(input())
b = input()
x = [a*int(i) for i in reversed(b)]
print(x[0],x[1],x[2],a*int(b),sep='\n')
# b의 값을 뒤바꿔줘야 순서대로 곱해서 print해준다.
# 코드길이 104B
# 메모리 30864KB
문제 해답 방법 (2)
a = int(input())
b = input()
x = [a *int(i) for i in b]
print(x[2],x[1],x[0],a*int(b),sep='\n')
# 코드길이 95B
# 메모리 30864KB
백준 4344번 평균은 넘겠지. (0) | 2022.04.01 |
---|---|
백준 1110번 더하기 사이클. (0) | 2022.04.01 |
백준 2884번 알람 시계. (0) | 2022.04.01 |
백준 10689번 문제 사칙연산. (0) | 2022.04.01 |